Menu

Ayuda - vendedor > Integración con Amazon Pay

Compatibilidad con navegadores

Revisado el 25 de julio de 2019

Amazon Pay admite el uso de los sistemas operativos, navegadores y versiones de navegador indicados a continuación.

Es posible que tus compradores y tú podáis utilizar otros sistemas operativos, navegadores o versiones distintas sin que se produzcan errores. Sin embargo, nuestro objetivo es ofrecer la mejor experiencia a la mayoría de clientes y garantizar que los navegadores utilizados incluyen las actualizaciones de seguridad más recientes. Por tanto, recomendamos que se usen las versiones indicadas más abajo.

Ofrecemos una compatibilidad total con las versiones más recientes de los navegadores indicados más abajo. En el caso de versiones anteriores no usadas por muchos clientes, la compatibilidad es limitada.

Cambiar la configuración del navegador: Para seguir utilizando Amazon Pay sin interrupción del servicio, asegúrate de permitir las cookies de terceros en la configuración de tu navegador. Este ajuste puede tener distintos nombres según el navegador, como "Privacidad", "Preferencias" u "Opciones". Busca en la Web instrucciones sobre cómo permitir las cookies para tu navegador específico.

Sobremesa/Portátil

Navegadores compatibles con Amazon Pay en un ordenador de sobremesa o portátil:

  • Windows 7: Google Chrome (73 y posterior); Mozilla Firefox (58 y posterior); Internet Explorer (11 y posterior)
  • Windows 10: Google Chrome (73 y posterior); Mozilla Firefox (66 y posterior); Internet Explorer (11 y posterior); Microsoft Edge (17.1 y posterior)
  • Mac OS X v.10.13: Apple Safari (12.1 y posterior)

Móvil/tableta

Navegadores compatibles con Amazon Pay en un dispositivo móvil o tableta:

  • Google Chrome 74 y posterior en Android 9 y posterior
  • Facebook para iOS 12.2 y posterior en iOS versión 12.2 y posterior
  • Safari Mobile 11 y posterior en iOS versión 11.4 y posterior